2月 28 2019

WordPress 5.0の「Gutenberg」が難しい

Published by at 20:56 under

ブログへのメモを再開しようかとおもったら
またもやアップデート祭りのお達しが。。。
さらに、途中でDBもバージョンが古い(MySQL5.1だった。。。)と怒られ、
急いで5.7のサーバ立ててお引越し。
ところがデータサイズがでかすぎて一発で移れない。。。
仕方がないので分割して移行。

で、早速記事書こうとしたらWPのエディタが変わってた。
「Gutenberg」と呼ばれるものらしい。ってか、全然動かねーじゃん!!
と思ったら、ビジュアルエディタの設定切ってたのでONにしたら使えた。
公式に採用されるぐらいだし、期待しつつ一つ前の記事を作成。
慣れてないのもあって異常に時間がかかってしまった。。。
ってか、それ以上に、難しい!!

一つのWEBページとしてコンテンツ作成するには良いかもしれないけど、
単にBlogとしてテキストメインの記事書きたい人には手間が増えるだけ。
ってことで、Classic Editorをインストール。見慣れた風景に。

とはいえ、今後の進化が楽しみなので、時々触ってみるかな。

No responses yet

Trackback URI | Comments RSS

Leave a Reply